"gem install ruby-debug-ide" now works for both Ruby 1.8 and 1.9
(version 0.4.7).
-- 
Posted via http://www.ruby-forum.com/.