Garry Freemyer wrote:

Thanks all,

It was quite easy. Install ruby 1.9.1. and choose tools/Ruby platforms

Thiel




> Choose tools/Ruby Platforms. On the left you will see a selection box 
> listing all the ruby platforms you have listed, and you can choose the 
> version you wish to use there.
> 
> 
> 
> 
> ________________________________
> From: Thiel Chang <schang / wxs.nl>
> To: ruby-talk ML <ruby-talk / ruby-lang.org>
> Sent: Thursday, July 23, 2009 4:52:58 AM
> Subject: How to integrate Ruby 1.9 in Netbeans 6.7?
> 
> Hi --,
> 
> I use the Netbeans 6.7 IDE for my Ruby programs and I want to use Ruby 
> 1.9 in it.
> 
> Does anyone know how I can integrate Ruby 1.9 in Netbeans 6.7?
> 
> Thanks in advance,
> 
> Thiel Chang

-- 
Posted via http://www.ruby-forum.com/.