Hi, I expected that the following is valid in Ruby 1.9:

 def get_element(auid, document=nil, selector, check_etag=true)
    [...]
 end

However I get an error:

  syntax error, unexpected '=', expecting ')' (SyntaxError) ...,
  element_selector, check_etag=true)
                               ^

Thanks for any tip.



-- 
IƱaki Baz Castillo <ibc / aliax.net>