porting a lib to 1.9, I was presented with this:

# somewhere it did a require 'test/unit'
# then later
uninitialized constant Test::Unit::AutoRunner

The fix was:

gem install test-unit
gem 'test-unit'
require 'test/unit'

ref:
http://rubyforge.org/pipermail/test-unit-tracker/2008-October/000012.html

However--is this a bug?  Does this mean that minitest isn't totally
compatible?
Thanks.
=r
-- 
Posted via http://www.ruby-forum.com/.