> Any help greatly appreciated.  The version of ruby I am using is:
> 
> % ruby --version
> ruby 1.8.7 (2009-06-12 patchlevel 174) [i486-linux]
> 

Odd.
http://redmine.ruby-lang.org/issues/show/1484
might be related [?]r
-- 
Posted via http://www.ruby-forum.com/.