I start the MySQL server with the "ruby script/server" command.
It loads fine.
When I go to localhost:3000, the server immediately shuts down and
throws out an error. It says:
C:\ruby\lib\ruby\gems\1.8\gems\activerecord-2.3.2\lib\active_record\connection_adapters\abstract_adapter.rb:39:
[BUG] Segmentation fault ruby 1.8.6 (2008-08-11) [i386-mswin32].
I've been looking around online and many have the same error occuring.
I'm running mysql 5.0.83, rails 2.3.2, ruby 1.8.6 and rubygems 1.3.4.

Can anybody help!?
Thanks,
Jay
-- 
Posted via http://www.ruby-forum.com/.