On Jul 6, 7:45pm, - Nguyn Thc t - <thuc... / hotmail.com> wrote:
> Could you advise how to get Ruby 1.9, Rails and SQLite3/mySQL to work on Linux, please!
>
>

I think my Windows background will not provide the cleanest answer to
your request, mostly due the differences between Linux distribution,
package managers and the inherent nature of "compile everything" that
goes with Linux.

You can find several tutorials for this on internet, and everything
for Ubuntu, Fedora and others.

If you need special help on this please start a new thread with your
questions (instead of hijacking an existing and unrelated one).

Cheers,
--
Luis Lavena