On Jun 11, 2009, at 09:17, Roger Pack wrote:

> Many times the ruby I use does not have ri installed.  Plus  
> accessing it
> from the command line is slow (main reason for fastri).  Yep that's  
> the
> problem--I don't want to have to *worry* whether I installed the  
> docs or

Which RDoc do you have installed?  rdoc --version will tell you.