On Wed, Jun 10, 2009 at 10:29 AM, =C4lph=E4 Bl=FC=EB<jdezenzio / gmail.com> w=
rote:
> Okay, if I decided to upgrade my 4.5 centos to 5.3 - what would be
> involved - any ideas?

FYI, I just got the green light with my company to release a ruby
1.9.1 src.rpm for CentOS/RHEL4.  Should be easy to port to
CentOS/RHEL5 if someone needed that.

I need to do a quick test/clean up before I release... should be later
today.  Should work fine on Intel, but I haven't done any 64bit or
testing on other archs.

This RPM is designed to allow ruby 1.9 to fully co-exist w/ the system
provided 1.8.

--=20
Aaron Turner
http://synfin.net/
http://tcpreplay.synfin.net/ - Pcap editing and replay tools for Unix & Win=
dows
Those who would give up essential Liberty, to purchase a little temporary
Safety, deserve neither Liberty nor Safety.
    -- Benjamin Franklin