Are there any plans for a Ruby 1.9.1 One-Click Installer for Windows?
The current Ruby 1.8.6 One-Click Installer (see
http://rubyforge.org/frs/download.php/47082/ruby186-27_rc2.exe) seems
rather outdated.

-- Benjamin L. Russell
-- 
Benjamin L. Russell  /   DekuDekuplex at Yahoo dot com
http://dekudekuplex.wordpress.com/
Translator/Interpreter / Mobile:  +011 81 80-3603-6725
"Furuike ya, kawazu tobikomu mizu no oto." 
-- Matsuo Basho^