On Jun 9, 2009, at 07:00, Rod Dik wrote:

> Hello, I'm trying to install the mechanize gem on ruby 1.8.6, and it
> requires nokogiri and racc. When trying to install racc, I get the
> following error

racc is a development dependency of mechanize.  You probably need to  
upgrade your RubyGems.