On Jun 1, 6:19=A0pm, Aaron Patterson <aa... / tenderlovemaking.com> wrote:
> On Tue, Jun 02, 2009 at 03:53:22AM +0900, Iii Iii wrote:
>
> > > No, I mean where did you get it? =A0I would like to download what you
> > > have.
>
> > > Sorry if this is an obvious question, but I don't develop on windows =
and
> > > I want to make sure I'm running the exact same thing you are.
> > I'm sorry for it, I compiled own version using Rubyinstaller:
> >http://github.com/oneclick/rubyinstaller/tree/master
>
> > Only different is I used gcc 4.3.3 from this page:
> >http://sourceforge.net/projects/tdm-gcc/
>
> I think I've got it working now. =A0The issue is that I was cross
> compiling and testing against 1.9.1-p0. =A0I've updated to 1.9.1-p129 and
> things seem to be working now:
>
> =A0http://skitch.com/aaron.patterson/b1qq6/microsoft-windows-xp
>

Chiming in.

In theory and based on Ruby-core comments, 1.9.1-p0 should not differ
at the binary level from p129. So if the cross compilation is failing,
something smell funny over there and I need to review once again rake-
compiler.

Will be weird to require a new release of binaries every time a new
patchlevel of RUby gets out.

Life isn't easy...
--
Luis Lavena