Hi,

I had a problem with require and ruby 1.8.7-p72 on debian (original
debian packages).

For some of the ruby-gnome2 libraries (all, which are based on gtk),
require returned false. Beside of the return value all works like
expected.

With an upgrade to 1.8.7-p160 and compiling ruby from source, all
libraries return true on require, as expected.

Can someone tell me, in which version this change was made?

Cheers, detlef

-- 
http://det.cable.nu