> I think I've got it working now.  The issue is that I was cross
> compiling and testing against 1.9.1-p0.  I've updated to 1.9.1-p129 and
> things seem to be working now:
> 
>   http://skitch.com/aaron.patterson/b1qq6/microsoft-windows-xp

+ webrat seems to be OK with this version of Nokogiri. The same behavior 
like on Linux :)
-- 
Posted via http://www.ruby-forum.com/.