On May 31, 2009, at 12:49, Philip Rhoades wrote:
> On 2009-06-01 02:42, Michael Guterl wrote:
>> require 'rubygems'
>> require 'nokogiri'
>>
>> Did you try that?
>
>
> That works - thanks! - shouldn't the line "require 'rubygems'" be in  
> the example code

It should be self-evident that if you install software using RubyGems  
you need to load RubyGems to use that software