I get this error below when running :make in my macvim editor

:!rake  2>&1| tee
/var/folders/vb/vb1WTMY3ERGWQBNjCq03fk+++TI/-Tmp-/v802427/3
Rails requires RubyGems >= 1.3.1 (you have 1.0.1). Please `gem update
--system` and try again.
(in /Users/musdev/peepcode/my_blog)
(1 of 1): (in /Users/musdev/peepcode/my_blog)


But when I type gem --version in my terminal it says I have the latest
1.3.4
Is something possibly wrong with my set up somewhere?

Zayd
-- 
Posted via http://www.ruby-forum.com/.