On 20/05/2009, at 2:20 AM, Robert Stackhouse  
<robertstackhouse / gmail.com> wrote:

> Urban Hafner wrote:
>> Robert Stackhouse wrote:
>>
>>> Looks like I am running a much older version of rubygems than you  
>>> are
>>> Hassan.  Where/how could I get a more recent version?
>>
>> gem update --system
>>
>> Urban
>
> I tried "gem update --system" then I got:
>
> user / user.com:~/rubygems-1.3.3$ gem ver
> /usr/bin/gem:10: undefined method `manage_gems' for Gem:Module
> (NoMethodError)
>
>
> So I googled around and was lead to this page:
> http://www.jaredlog.com/?p=1045&dsq=9540882.  I tried his approach and
> got the same error message as above.
>
> Anyone got any ideas?
>
> -- 
> Posted via http://www.ruby-forum.com/.

Perhaps you need to upgrade by manually installing. Which version of  
gem do you have?

Blog: http://random8.zenunit.com/
Twitter: http://twitter.com/random8r
Learn: http://sensei.zenunit.com/
New video up now at http://sensei.zenunit.com/ real fastcgi rails  
deploy process! Check it out now!

>