On 5/1/09, Timothy Scheel <cadeucean / gmail.com> wrote:
> Dang, how can I fix this?

It depends on your OS/distribution. On Ubuntu/Debian install the
package zlib1g-dev, (which contains the header files ruby's zlib
extension needs to build properly) then re-configure, make and make
install your ruby-1.9 which it looks like you installed yourself from
source. Then reinstall rubygems. Other systems will name the package
with zlib header files differently, but otherwise instructions are the
same.