On Wed, Apr 29, 2009 at 4:10 PM, Mmcolli00 Mom <mmc_collins / yahoo.com> wrote:

> I just installed ruby 1.8.6 stable version on windows xp pc. When I try
> to install gems by gem install gemname...it says 'command not
> recognized'

Make sure that the "ruby\bin" directory is in your PATH.