Hi,

I nicely asked my main hosting company to install Ruby.
They feature PHP, Perl, and Python.
Now, months later, I asked again, ~"latest OO lang from Japan", and they 
said:
"Unfortunately, the current versions of Ruby aren't yet stable enough 
for our servers."

AFAICS, the current stable versions of Ruby are very stable.

What to reply?

Tobi

-- 

* peace&love.
* http://www.pinkjuice.com/