hi,

some informations:
- I have debian lenny, with gnome
- I have eclipse + the plugin DLTK (for ruby)
- I have installed the packages ruby1.8, ruby1.8-dev, ruby-gnome2,
libglade-2, glade-gnome and glade-3.

I thought I have all installed but when I follow this tutorial : (in
french) :
http://www.rubyfr.org/documentations/ruby-ihm/ruby-gnome/gnome2-glade/ ,
I launch the project under eclipse ("run script") and ... nothing
happens : no error message, no message at the console.
if I add "puts 'hello'" at the end of the script ... it doesn't appear
at the console window...

maybe there is a problem with libglade2 and gtk2, but what is it?

the gem tool tells me there is no gem installed (maybe libglade2 and
gtk2 aren't recognized, but how to be sure?).

olivier.


	

	
		
___________________________________________________________________________ 
Yahoo! Mail r˝╩nvente le mail ! D˝─ouvrez le nouveau Yahoo! Mail et son interface r˝Îolutionnaire.
http://fr.mail.yahoo.com