Yooakim wrote:

> I'm trying a very simple Ruby program:
> 
>   require 'nokogiri'

Google would have instantly lead you to:

    require 'rubygems'
    require 'nokogiri'