Hi,

In message "irb problem in latest ruby tarball"
    on 02/02/08, Robert Feldt <feldt / ce.chalmers.se> writes:

|I compiled and installed latest Ruby 1.7.2 (2002-02-08) from CVS on a
|Windows XP machine running Cygwin 1.3.9. Get a problem when starting
|irb:

It's a bug.  I will fix it soon.

							matz.