on page

http://www.ruby-lang.org/en/downloads/

for Ruby 1.8.7 and beyond, there is no one-click installer, so how do we
install it?  by unzipping it and setting some path in autoexec.bat or
something like that?   is there a page to explain it?  thanks.
-- 
Posted via http://www.ruby-forum.com/.