On Apr 15, 3:44=A0pm, Eric Hodel <drbr... / segment7.net> wrote:
> =3D Announce: RubyGems Release1.3.2
>
> NOTE: =A0RubyGems 1.1 and 1.2 have problems upgrading when there is no
> rubygems-update installed. =A0You will need to follow the second set of =
=A0
> update
> instructions if you see "Nothing to update".
>
> Release1.3.2 fixes some bugs and adds some features.

<snip>

All awesome stuff. Eric rules.

I wanted to point out that MS Windows users should upgrade to 1.3.2
immediately. There were a couple of significant bug fixes. One that
wasn't explicitly mentioned was RF bug #23879. The
Gem.installation_path was using a hard-coded File::SEPARATOR. That
caused problems when any attempt to require a library after
require'ing the win32-file library because I redefined some File
methods. That should no longer happen.

More details here:

http://rubyforge.org/tracker/?func=3Ddetail&aid=3D23761&group_id=3D85&atid=
=3D411

Regards,

Dan