> 
> I just tried this, and couldn't replicate your result.  What Ruby are 
> you using?
> 

I'm using ruby 1.8.5 on Linux Centos under the Netbeans IDE.
-- 
Posted via http://www.ruby-forum.com/.