is there a ruby-gss library? a google search took me to
http://devel.it.su.se/pub/jsp/polopoly.jsp?d=1047&a=3790
but it's 4 years old and it does not compile with the mit gss libraries. 
is someone here who uses it or something else that works that could 
maybe post a short example?

thanks.