Ben Lovell wrote:
> Great. You'll find macports pretty handy for installing many things.

Cool. One thing I'm noticing is when I type /usr/bin/ruby -v it is 
giving me version 1.8, when I'm compiling my code how do I know which 
version of ruby I'm using? 1.9 is installed in my /opt/local/lib 
directory.
Should I uninstall 1.8?

Thanks
-- 
Posted via http://www.ruby-forum.com/.