Hi, I can use darkfish (1.1.5) with rdoc (2.4.2) but get an error if I try to 
use it with latst version of rdoc (2.4.3):

$ rdoc --help            
/usr/bin/rdoc:19:in `load': Is a directory - 
/usr/lib/ruby/gems/1.9.1/gems/darkfish-rdoc-1.1.5/lib/rdoc (Errno::EISDIR)
        from /usr/bin/rdoc:19:in `<main>'

-- 
Iaki Baz Castillo <ibc / aliax.net>