Lars,

Thanks for taking the time to help me.

As I mentioned in my original post I've managed to get this to work 
before but for some reason I can't get the exe working anymore.

It says it's supported up to version 1.8, and I've got 1.8.26, so would 
it be best to just install version 1.8 of Ruby?

Charlie


Lars Christensen wrote:
> On Thu, Apr 2, 2009 at 4:49 PM, Charlie Openshaw
> <charlieopenshaw / hotmail.com> wrote:
>> Hi,
>>
>> I am a complete novice to ruby, so please feel free to ask for more
>> information so this post makes more sense.
>>
>> I am trying to create an exe from the ruby script, and it all seems to
>> go well but the resulting exe doesn't do what it's supposed to. ?Well it
>> doesn't do anything at all in fact!
> 
> I had a quick look at rubyscript2exe yesterday. It's not currently
> maintained and is not compatible with current versions of Ruby (throws
> exceptions with 1.8.6p287). I would not recommend it for use in its
> current state.

-- 
Posted via http://www.ruby-forum.com/.