Looks like it was mojombo-grit version 1.1.0.  I uninstalled 
mojombo-grit, then tested and rubygems worked fine.  I then re-installed 
it, and it installed version 1.1.1 (must have been released today since 
I first installed mojombo-grit yesterday and I got 1.1.0).  Works just 
fine now too, so version 1.1.1 must have fixed it.

--
Thanks!
Bryan
-- 
Posted via http://www.ruby-forum.com/.