Vetrivel Vetrivel wrote:
> I have dowunloaded the xml-simple-1.0.12.gem .
> 
> I used  xml-simple to requie .
>                require 'xml-simple' But it doesn't work
> 
> Then I have given like this  It works,
>            require 'xmlsimple'
> 
> My question is that,
> 
> How do i know it should be xmlsimple. But the gem file is
> xml-simple-1.0.12.gem

What happens when you run this command:

$ gem list --local
-- 
Posted via http://www.ruby-forum.com/.