Hi,

I cannot get my ruby application to run :( ... This is what's appening
when I run rake db:migrate:


macminicasa:kshema910 macmini$ rake db:migrate
(in /Users/macmini/.Trash/kshema910)
rake aborted!
no such file to load -- test/unit/error
/Users/macmini/.Trash/kshema910/Rakefile:10:in `require'
(See full trace by running task with --trace)


And with trace:

macminicasa:kshema910 macmini$ rake --trace db:migrate
(in /Users/macmini/.Trash/kshema910)
rake aborted!
no such file to load -- test/unit/error
/Users/macmini/.gem/ruby/1.9.1/gems/activesupport-2.2.2/lib/active_support/dependencies.rb:153:in
`require'
/Users/macmini/.gem/ruby/1.9.1/gems/activesupport-2.2.2/lib/active_support/dependencies.rb:153:in
`block in require'
/Users/macmini/.gem/ruby/1.9.1/gems/activesupport-2.2.2/lib/active_support/dependencies.rb:521:in
`new_constants_in'
/Users/macmini/.gem/ruby/1.9.1/gems/activesupport-2.2.2/lib/active_support/dependencies.rb:153:in
`require'
/Users/macmini/.gem/ruby/1.9.1/gems/activesupport-2.2.2/lib/active_support/deprecation.rb:224:in
`<top (required)>'
/Users/macmini/.gem/ruby/1.9.1/gems/activesupport-2.2.2/lib/active_support/dependencies.rb:153:in
`require'
/Users/macmini/.gem/ruby/1.9.1/gems/activesupport-2.2.2/lib/active_support/dependencies.rb:153:in
`block in require'
/Users/macmini/.gem/ruby/1.9.1/gems/activesupport-2.2.2/lib/active_support/dependencies.rb:521:in
`new_constants_in'
/Users/macmini/.gem/ruby/1.9.1/gems/activesupport-2.2.2/lib/active_support/dependencies.rb:153:in
`require'
/Users/macmini/.gem/ruby/1.9.1/gems/activesupport-2.2.2/lib/active_support.rb:37:in
`<top (required)>'
/usr/local/lib/ruby/gems/1.9.1/gems/rails-2.2.2/lib/tasks/misc.rake:11:in
`require'
/usr/local/lib/ruby/gems/1.9.1/gems/rails-2.2.2/lib/tasks/misc.rake:11:in
`<top (required)>'
/usr/local/lib/ruby/gems/1.9.1/gems/rails-2.2.2/lib/tasks/rails.rb:4:in
`load'
/usr/local/lib/ruby/gems/1.9.1/gems/rails-2.2.2/lib/tasks/rails.rb:4:in
`block in <top (required)>'
/usr/local/lib/ruby/gems/1.9.1/gems/rails-2.2.2/lib/tasks/rails.rb:4:in
`each'
/usr/local/lib/ruby/gems/1.9.1/gems/rails-2.2.2/lib/tasks/rails.rb:4:in
`<top (required)>'
/Users/macmini/.Trash/kshema910/Rakefile:10:in `require'
/Users/macmini/.Trash/kshema910/Rakefile:10:in `<top (required)>'
/usr/local/lib/ruby/gems/1.9.1/gems/rake-0.8.4/lib/rake.rb:2359:in
`load'
/usr/local/lib/ruby/gems/1.9.1/gems/rake-0.8.4/lib/rake.rb:2359:in
`raw_load_rakefile'
/usr/local/lib/ruby/gems/1.9.1/gems/rake-0.8.4/lib/rake.rb:1993:in
`block in load_rakefile'
/usr/local/lib/ruby/gems/1.9.1/gems/rake-0.8.4/lib/rake.rb:2044:in
`standard_exception_handling'
/usr/local/lib/ruby/gems/1.9.1/gems/rake-0.8.4/lib/rake.rb:1992:in
`load_rakefile'
/usr/local/lib/ruby/gems/1.9.1/gems/rake-0.8.4/lib/rake.rb:1976:in
`block in run'
/usr/local/lib/ruby/gems/1.9.1/gems/rake-0.8.4/lib/rake.rb:2044:in
`standard_exception_handling'
/usr/local/lib/ruby/gems/1.9.1/gems/rake-0.8.4/lib/rake.rb:1974:in `run'
/usr/local/lib/ruby/gems/1.9.1/gems/rake-0.8.4/bin/rake:31:in `<top
(required)>'
/usr/local/bin/rake:19:in `load'
/usr/local/bin/rake:19:in `<main>'

Here it is my gem list:
*** LOCAL GEMS ***

actionmailer (2.3.2, 2.2.2)
actionpack (2.3.2, 2.2.2)
activerecord (2.3.2, 2.2.2)
activeresource (2.3.2, 2.2.2)
activesupport (2.3.2, 2.2.2)
andand (1.3.1)
capistrano (2.5.5)
cgi_multipart_eof_fix (2.5.0)
configatron (2.2.2)
daemons (1.0.10)
fastthread (1.0.4)
fiveruns_tuneup (0.8.20)
gem_plugin (0.2.3)
giternal (0.0.2)
highline (1.5.0)
liquid (2.0.0)
mysqlplus (0.1.1)
net-scp (1.0.2)
net-sftp (2.0.2)
net-ssh (2.0.11)
net-ssh-gateway (1.0.1)
parseexcel (0.5.2)
rack (0.9.1)
rails (2.3.2, 2.2.2)
rake (0.8.4)
rspec (1.2.2)
rspec-rails (1.2.2)
rufus-scheduler (1.0.13)
ya2yaml (0.26)
yfactorial-utility_scopes (0.2.2)


What must I do?
-- 
Posted via http://www.ruby-forum.com/.