On Tue, Mar 24, 2009 at 6:36 AM, Chris Gallagher <cgallagher / gmail.com> wrote:
> [...]
>
> The script runs perfectly fine until i...
>
> require 'mysql'
>
> [...]
>
> /usr/local/lib/ruby/site_ruby/1.8/i686-darwin8.9.1/mysql.bundle: Failed
> to lookup Init function

The following post is probably still relevant:
http://rubyurl.com/B4Kl

cheers,
lasitha.