Paganoni wrote:

>> sh-3.2# gem19 install hpricot --source http://code.whytheluckystiff.net
>> Building native extensions.  This could take a while...
>> ERROR:  Error installing hpricot:

> Have you checked if latest hpricot version is 1.9 compatible ? May be it 
> is not...

I got the exact same result, with Ubuntu's out-of-the-box Ruby 1.9.0...