Ruby Student wrote:
> Is there any  plans for a "OneClickInstaller for Ruby 1.9.1?

No. The OneClickInstaller is dead. It was much too hard to maintain.
Also, to compile Ruby and its various extensions and dependencies, it
uses a version of Microsoft Visual C that is so old (1998!) that it is
not only no longer supported but it is literally extinct. It also
means that OCI can only be compiled on Windows.

There is a successor to the OneClickInstaller, however, which is
called RubyInstaller. RubyInstaller is based on a modern version of
GCC and MinGW/MSys. It is also specifically designed to be
cross-compiled, so that RI can be built on Linux, BSD, OS X, you name
it.

RI will support both MRI 1.8.6 and YARV 1.9.1. However, it is not
released yet. If you want to find out how you can help, the homepage
is here:

	<http://RubyInstaller.Org/>

The sourcecode repository is here:

	<https://GitHub.Com/OneClick/>

Luis Lavena, the primary developer, (micro-)blogs here:

	<http://Blog.MMediaSys.Com/>
	<http://Twitter.Com/LuisLavena>

jwm