On Mon, Feb 16, 2009 at 12:57 AM, Charles Oliver Nutter
<charles.nutter / sun.com> wrote:
> I noticed this tries to install the ruby-ffi gem on JRuby. Perhaps we need
> to have a dummy ffi gem for JRuby that does nothing more than turn on our
> built-in support, so that gem authors can depend on 'ffi'?

Ouch! Didn't try installing it as a gem in JRuby.

Is it possible to specify different gem dependencies by platform?

Regards,
Sean