> c:/ruby/lib/ruby/gems/1.8/gems/activerecord-2.2.2/lib/active_record/connection_adapters/mysql_adapter.rb:196:
> [BUG] Segmentation fault
> ruby 1.8.7 (2008-05-31 patchlevel 0) [i386-mswin32]
> I'm getting this as well... how do I fix?

the suggestion above was to install mysql 5.0.x
-- 
Posted via http://www.ruby-forum.com/.