Nobuyoshi Nakada wrote:
> Hi,
> 
> At Fri, 13 Feb 2009 02:36:06 +0900,
> Rick DeNatale wrote in [ruby-talk:327919]:
>> Although, I'm at a loss as to what you'd use for the version number on the
>> first maintenance release.
> 
> 1.8.6-p###.

Agreed, just to make more noise about this. The p-numbers aren't great 
(they could have just been a fourth digit) but moving to a fourth digit 
now would cause mass confusion.

Which do I install, 1.8.6-p287 or 1.8.6.1?

- Charlie