> Now that 1.9.1 is released, hopefully people will start porting to it, 
> and 1.8 can remain stable. For the people who still need all their old 
> gems to work, there should be a stable version -- apparently, 1.8.7 
> broke a lot of things.

If it has to use parts of the new parser, can it use Ripper??