In mail "Re: installing mod_ruby --> seg fault in ruby-rdtool"
    Craig Burgess <craig / CheetahUSA.net> wrote:

> FWIW, if it might help I can CVSUP the latest source and rebuild 'world'
> and the kernel if it might help. There have been some things (like being
> unable to install apache_modssl) which have been strange here for some
> time, but the system mostly runs reliably and it is a working server.

You don't need to recompile kernel, but if you have time,
could you try latest racc which I've released today? It is:

  http://i.loveruby.net/archive/racc/racc-1.4.2-all.tar.gz

With this racc,

  $ racc                 rd/rdblockparser.ry
  $ racc --no-extentions rd/rdblockparser.ry

does work or SEGV?

-- Minero Aoki