Brian Tomlin wrote:
> gem install windows-pr

That helped. But now I am seeing this...

C:/Ruby/lib/ruby/gems/1.8/gems/activesupport-2.2.2/lib/active_support/core_ext/m
odule/introspection.rb:70:in `const_get': no such file to load -- 
safariwatir (M
issingSourceFile)

On a whim I tried gem install safariwatir and get...

Building native extensions.  This could take a while...
ERROR:  Error installing safariwatir:
        ERROR: Failed to build gem native extension.

C:/Ruby/bin/ruby.exe extconf.rb install safariwatir
create C:/Ruby/lib/ruby/gems/1.8/gems/rb-appscript-0.5.1/src/osx_ruby.h 
...
create 
C:/Ruby/lib/ruby/gems/1.8/gems/rb-appscript-0.5.1/src/osx_intern.h ...
creating Makefile

nmake
'nmake' is not recognized as an internal or external command,
operable program or batch file.

... Really? I'm on Windows. I don't have make.

Ugh... This gem USED to work just fine.
-- 
Posted via http://www.ruby-forum.com/.