Charley Baker (Watir lead developer) had the solution to this in the 
Watir group. It appears that the win32utils libraries had a 
compatibility issue. The solution is just to update the libraries with 
this:

gem install windows-pr

If you are not a member of the Watir group, I highly recommend joining:

http://groups.google.com/group/watir-general?hl=en

-- 
Posted via http://www.ruby-forum.com/.