Please do not top post.

2009/2/5 ruud grosmann <r.grosmann / gmail.com>:
> The output of DBI.available_drivers is in my first mail.

Oh, I overlooked that one. Sorry.

> OCI8 is not
> available. But I was convinced that installing ruby-oci8 would install
> the OCI8-dbd. That is not true, apparently.

Maybe you need to additionally require something like dbi/oci8 - it's
been a while that I used that so my memory may fail me here.

Cheers

robert

-- 
remember.guy do |as, often| as.you_can - without end