On Jan 31, 8:34=A0am, Jayce Meade <azimuth-rubyt... / live.com> wrote:
> C:\Documents and Settings\User>gem install ftools
> c:/ruby/lib/ruby/1.9.1/rubygems/package.rb:10:in `require': 126: The
> specified
> odule could not be found. =A0 - c:/ruby/lib/ruby/1.9.1/i386-mswin32/zlib.=
so
> (Load
> rror)
> =A0 =A0 =A0 =A0 from c:/ruby/lib/ruby/1.9.1/rubygems/package.rb:10:in `<t=
op
> (required)>
>
> =A0 =A0 =A0 =A0 from c:/ruby/lib/ruby/1.9.1/rubygems/format.rb:9:in `requ=
ire'
> =A0 =A0 =A0 =A0 from c:/ruby/lib/ruby/1.9.1/rubygems/format.rb:9:in `<top
> (required)>'
> =A0 =A0 =A0 =A0 from c:/ruby/lib/ruby/1.9.1/rubygems/installer.rb:11:in `=
require'
> =A0 =A0 =A0 =A0 from c:/ruby/lib/ruby/1.9.1/rubygems/installer.rb:11:in `=
<top
> (required>'
>
> =A0 =A0 =A0 =A0 from c:/ruby/lib/ruby/1.9.1/rubygems/dependency_installer=
.rb:3:in
> `requ
> re'
> =A0 =A0 =A0 =A0 from c:/ruby/lib/ruby/1.9.1/rubygems/dependency_installer=
.rb:3:in
> `<top
> (required)>'
> =A0 =A0 =A0 =A0 from
> c:/ruby/lib/ruby/1.9.1/rubygems/commands/install_command.rb:4:in `
> equire'
> =A0 =A0 =A0 =A0 from
> c:/ruby/lib/ruby/1.9.1/rubygems/commands/install_command.rb:4:in `
> top (required)>'
> =A0 =A0 =A0 =A0 from c:/ruby/lib/ruby/1.9.1/rubygems/command_manager.rb:1=
40:in
> `require
>
> =A0 =A0 =A0 =A0 from c:/ruby/lib/ruby/1.9.1/rubygems/command_manager.rb:1=
40:in
> `rescue
> n load_and_instantiate'
> =A0 =A0 =A0 =A0 from c:/ruby/lib/ruby/1.9.1/rubygems/command_manager.rb:1=
32:in
> `load_an
> _instantiate'
> =A0 =A0 =A0 =A0 from c:/ruby/lib/ruby/1.9.1/rubygems/command_manager.rb:6=
5:in `[]'
> =A0 =A0 =A0 =A0 from c:/ruby/lib/ruby/1.9.1/rubygems/command_manager.rb:1=
18:in
> `find_co
> mand'
> =A0 =A0 =A0 =A0 from c:/ruby/lib/ruby/1.9.1/rubygems/command_manager.rb:1=
04:in
> `process
> args'
> =A0 =A0 =A0 =A0 from c:/ruby/lib/ruby/1.9.1/rubygems/command_manager.rb:7=
5:in `run'
> =A0 =A0 =A0 =A0 from c:/ruby/lib/ruby/1.9.1/rubygems/gem_runner.rb:39:in =
`run'
> =A0 =A0 =A0 =A0 from c:/ruby/bin/gem.bat:32:in `<main>'
>
> C:\Documents and Settings\User>
>
> Got a few errors... figured it was due to uninstalled gems but the zlib.d=
ll
> thing is cropping up again. How do I fix this?
>
> --------------------------------------------------
> From: "Jayce Meade" <azimuth-rubyt... / live.com>
> Sent: Saturday, January 31, 2009 2:23 AM
> To: "ruby-talk ML" <ruby-t... / ruby-lang.org>
> Subject: Re: Ruby 1.9.1 is released
>
> > Fantastic! Thanks!
>
> > --------------------------------------------------
> > From: "Andr=E9s Su=E1rez" <ans... / gmail.com>
> > Sent: Saturday, January 31, 2009 1:53 AM
> > Newsgroups: comp.lang.ruby
> > To: "ruby-talk ML" <ruby-t... / ruby-lang.org>
> > Subject: Re: Ruby 1.9.1 is released
>
> >> If you are searching for win32 binaries of ruby1.9, this can help you:
>
> >>http://www.garbagecollect.jp/ruby/mswin32/en/download/release.html
>
> >> Thanks to all the Ruby's team development for their incredible job.
>
> >> Regards,
> >> Andr=E9s
> >> --
> >> Posted viahttp://www.ruby-forum.com/.
>
>

You guys never read the instructions:

http://www.garbagecollect.jp/ruby/mswin32/en/documents/install.html

If you're installing garbage collect releases, you need to follow
these rules.

HTH,
--
Luis Lavena