Roger Pack wrote:
> 
>> arun@mysystem:~/Desktop$ sudo gem install ip2country-0.0.2.gem
>> 
>> ERROR:  While executing gem ... (Zlib::GzipFile::Error)
>>     not in gzip format
> 
> did you apt-get install the ruby zlib libs?

Yes I did, but still it throws the error. If i use rubygems-1.0.1, then 
i found no problems in installing gems. Its working well with 
rubygems-1.0.1.
-- 
Posted via http://www.ruby-forum.com/.