C:\dev\ruby_backtracer>gem install newgem
ERROR:  Error installing newgem:
        newgem requires rubigen (>= 1.5.1, runtime)

C:\dev\ruby_backtracer>gem install rubigen
Successfully installed rubigen-1.5.1
1 gem installed
Installing ri documentation for rubigen-1.5.1...
Installing RDoc documentation for rubigen-1.5.1...

C:\dev\ruby_backtracer>gem install newgem
PostInstall.txt
Successfully installed newgem-1.2.3
1 gem installed
Installing ri documentation for newgem-1.2.3...
Installing RDoc documentation for newgem-1.2.3...

C:\dev\ruby_backtracer>gem -v
1.3.1

expected??
-=r