I see someone else is having problems updating to gem version 1.3.1 on
Ubuntu 8.04. But my problem is different. I've updated OK and in the gem
list --local I see ruby-gems-update 1.3.1 but gem -v still returns
1.2.0. That's what's setup in the environment. So now when I try to do
anything that requires gem version 1.3.1 it doesn't work.

If I try gem update --system it says there's nothing to do, it's all
uptodate.

Any idea what could be wrong? If it's just the environment variable,
where do I set it so that I get the right one after a reboot?

John Small
-- 
Posted via http://www.ruby-forum.com/.