All,

FXRuby-0.99.189 is now available for download from the FXRuby project page
on SourceForge:


http://sourceforge.net/project/showfiles.php?group_id=20243&release_id=71799

This one's a fairly minor upgrade, and if you're already running version
0.99.188 you probably don't need this one. But for the curious, here's the
change log:


http://sourceforge.net/project/shownotes.php?group_id=20243&release_id=71799

and as always, the home page is found here:

    http://fxruby.sourceforge.net

Please note that the Windows installer for FXRuby-0.99.189 was compiled
using Cygwin and is still compatible with the current Pragmatic Programmers'
build of Ruby 1.6.5. I have also submitted to Andy Hunt a different build,
using Visual C++, which should get bundled with the next Ruby installer for
Windows. From that point on, all of my binary releases of FXRuby on Windows
will be based on Visual C++ to maintain compatibility with Andy's installer,
i.e. they won't be Cygwin-based. You will still be able to compile Cygwin
versions from the source code if you wish, you just won't be getting them
from me ;)

Enjoy,

Lyle