Yup seems fine now too.

Thanks
Ed

On Wed, Dec 10, 2008 at 5:15 PM, Ryan Davis <ryand-ruby / zenspider.com> wrote:
>
> On Dec 10, 2008, at 04:06 , Ed Howland wrote:
>
>> I just tried installing ParseTree from a gem and keep getting the message
>> ERROR:  could not find gem ruby_ParseTree locally or in a repository
>>
>> Is the gem missing? Other gems (ruby2ruby, ruby_parser) install fine.
>
>> 500 % sudo gem install ParseTree
>> Successfully installed ParseTree-3.0.2
>> 1 gem installed
>> Installing ri documentation for ParseTree-3.0.2...
>> Installing RDoc documentation for ParseTree-3.0.2...
>
> seems fine on my end... the name it is reporting is suspect.
>
>
>



-- 
Ed Howland
http://greenprogrammer.blogspot.com
http://twitter.com/ed_howland